ubuntu16.04 安装docker-ce,解决libltdl7版本过低的问题。

遇到的问题: 按照docker官方安装教程,执行到: sudo apt-get install docker-ce 安装失败,出现如下错误: The following packages have unmet dependencies: docker-ce : Depends: libltdl7 (>= 2.4.6) but it is not going to be installed Recommends: aufs-tools but it i…