windows10下phpstudy2016无法却换到php7.0及以上的高版本的解决

笔者一直以来在windows下都是使用phpstudy来建立php及mysql等相关测试环境,用起来挺顺手。 不知道是升级了windows10的更新还是怎么了,php版本无法却换了,不管怎么安装各种版本的vc苦,都无法切换到php7.0及更高版本。始终弹出需要vc11或vc14运行库的提示: 仔细研究了vc14的提示,“错误0x80070666,已经安装另一个版本xxxx”,再看了一下系统里全部安装的vc,发现并没有2015(vc14)。 但是2017却是…